
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20181218122852
template: 
currentrequest: /apps/pbcs.dll/article?avis=IO&date=20181218&category=OPINION&lopenr=181219581&Ref=AR&rssfeed=true
currentrequestunmodified: /opinion/20181218/bill-tinsley-finding-christmas?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=IO&date=20181218&category=OPINION&lopenr=181219581&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.252
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Clay County Advocate" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 7D502611-069E-7C2E-E053-0100007F6555-->
<meta name="description" content="Christmas is upon us!  Entire streets sparkle with multi-colored lights. Last-minute shoppers pack the aisles.  Christmas music echoes in the malls.  Traditional performances inspire us: &#x201c;The Messiah,&#x201d; &#x201c;The Nutcracker,&#x201d; &#x201c;A Christmas Carol,&#x201d; and &#x201c;White Christmas&#x201d; along with children&#x2019;s pageants at school and church. What would Christmas be without 6- and 7-year-old magi, shepherds and angels retelling the story while parents capture" />
<meta property="vf:unique_id" content="siteIO-pub312-7D502611-069E-7C2E-E053-0100007F6555">
<meta property="fb:app_id" content="209802712401446"/>
<meta property="tout:article:id" content="art-7D502611-069E-7C2E-E053-0100007F6555-pub312">
<meta property="bt:pubDate" content="20181218T12:24:06Z">
<meta property="bt:modDate" content="20181218T12:24:00Z">
<meta property="bt:author" content="Bill Tinsley More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="http://www.advocatepress.com/storyimage/IO/20181218/OPINION/181219581/AR/0/AR-181219581.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="http://www.advocatepress.com/storyimage/IO/20181218/OPINION/181219581/AR/0/AR-181219581.jpg">
	<meta property="og:image:width" content="2062">
	<meta property="og:image:height" content="3093">
<meta name="twitter:site" content="@CCAdvocatePress">
<meta name="twitter:title" content="Bill Tinsley: Finding Christmas">
<meta name="twitter:description" content="Christmas is upon us!  Entire streets sparkle with multi-colored lights. Last-minute shoppers pack the aisles.  Christmas music echoes in the malls.  Traditional performances inspire us: &#x201c;The Messiah,&#x201d; &#x201c;The Nutcracker,&#x201d; &#x201c;A Christmas Carol,&#x201d; and &#x201c;White Christmas&#x201d; along with children&#x2019;s pageants at school and church. What would Christmas be without 6- and 7-year-old magi, shepherds and angels retelling the story while parents capture">
<meta property="og:title" content="Bill Tinsley: Finding Christmas"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Christmas is upon us!  Entire streets sparkle with multi-colored lights. Last-minute shoppers pack the aisles.  Christmas music echoes in the malls." />
<meta name="author" content="Bill Tinsley More Content Now">
<link rel="canonical" href="http://www.advocatepress.com/opinion/20181218/bill-tinsley-finding-christmas"/>
<script type="text/javascript">var dfp_url = "7D502611-069E-7C2E-E053-0100007F6555";</script>
<link rel="amphtml" href="http://www.advocatepress.com/opinion/20181218/bill-tinsley-finding-christmas?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.advocatepress.com/opinion/20181218/bill-tinsley-finding-christmas"
	},
    "headline": "Bill Tinsley: Finding Christmas",
    "image": {
       "@type": "ImageObject",
       	"url":"http://www.advocatepress.com/storyimage/IO/20181218/OPINION/181219581/AR/0/AR-181219581.jpg",
       	"height": 3093,
       	"width": 2062
    },
    "url": "http://www.advocatepress.com/opinion/20181218/bill-tinsley-finding-christmas",
    "thumbnailUrl": "http://www.advocatepress.com/apps/pbcsi.dll/bilde?Site=IO&Date=20181218&Category=OPINION&ArtNo=181219581&Ref=AR",
    "dateCreated": "20181218T18:24:06Z",
    "datePublished": "20181218T18:24:06Z",
    "dateModified": "20181218T18:24:00Z",
    "author": [{"@type":"Person","name":"Bill Tinsley More Content Now"}],
    "creator": "Bill Tinsley More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "The Clay County Advocate - Press-Flora, IL",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.advocatepress.com/Global/images/head/nameplate/il-flora_logo.png"
       }
    },
    "articleSection": "Opinion",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Bill Tinsley: Finding Christmas - Opinion - The Clay County Advocate - Press-Flora, IL - Flora, IL</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.252/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.advocatepress.com/news" target="_top">News</a></li><li><a href="http://www.advocatepress.com/sports" target="_top">Sports</a></li><li><a href="http://www.advocatepress.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.advocatepress.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.advocatepress.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://www.advocatepress.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.advocatepress.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.advocatepress.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_top">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.advocatepress.com/subscribe?g2i_source=advocatepress.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=DCCA&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.advocatepress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.advocatepress.com">
							<img class="mainheadnameplate" src="http://www.advocatepress.com/Global/images/head/nameplate/il-flora_logo.png"  alt="The Clay County Advocate - Press-Flora, IL" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.advocatepress.com/subscribe?g2i_source=advocatepress.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.advocatepress.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.advocatepress.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20181218122408">
	<div class="inner">
		<h1 class="headline">Bill Tinsley: Finding Christmas</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="http://www.advocatepress.com/storyimage/IO/20181218/OPINION/181219581/AR/0/AR-181219581.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Bill Tinsley</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Bill Tinsley More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">Dec&nbsp;18,&nbsp;2018&nbsp;at&nbsp;12:24&nbsp;PM</span>
							<span class="article-meta-updated">Dec&nbsp;18,&nbsp;2018&nbsp;at&nbsp;12:24&nbsp;PM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Christmas is upon us!  Entire streets sparkle with multi-colored lights. Last-minute shoppers pack the aisles.  Christmas music echoes in the malls.  Traditional performances inspire us: &#x201c;The Messiah,&#x201d; &#x201c;The Nutcracker,&#x201d; &#x201c;A Christmas Carol,&#x201d; and &#x201c;White Christmas&#x201d; along with children&#x2019;s pageants at school and church. What would Christmas be without 6- and 7-year-old magi, shepherds and angels retelling the story while parents capture it all on video?   <br><br>Holiday movies dominate our screens, big and small: &#x201c;It&#x2019;s A Wonderful Life!&#x201d;, &#x201c;Miracle on 34th Street,&#x201d;The Grinch Who Stole Christmas,&#x201d; &#x201c;The Santa Claus&#x201d; and the new Netflix blockbuster, &#x201c;Christmas Chronicles,&#x201d; which I have seen three times with my 7- and 5-year-old granddaughters, at their request. (Somehow we have to sort through all the fantasy and fact.) <br><br>We search for Christmas in the spectacular: the spectacular event, spectacular lights, the spectacular gift. We want to re-create the perfect Christmas moment that we wish exemplified our lives.  <br><br>The first Christmas had little resemblance to our contemporary traditions. The birth of Christ occurred in the chaos of the common and the ordinary: a common stable surrounded by common animals in a common village.  Few took notice. There was no extravaganza staged in the cities. The angels&#x2019; announcement occurred in a remote region with only a few simple shepherds present. The Magi, who observed the star in the east, came and went almost unnoticed.   <br><br>It was for the common and the ordinary that Christ came. He grew up in a carpenter&#x2019;s shop in the remote village of Nazareth. He owned no house and had no possessions. He had no place to lay his head. And, after a brief public ministry in which he healed and taught thousands, he died upon a common cross outside Jerusalem and was buried in a borrowed tomb.  In birth, life and death, Jesus redeemed the common and the ordinary and elevated each of us to an extraordinary relationship with God.  <br><br>The first Christmas was an out of control event for Mary and Joseph. The tax summons that took them to Bethlehem could not have come at a worse time. The baby was due. She was in no condition for such a long and arduous journey. When they arrived, the town was a bedlam of people. No one wanted to be there. They had come because they were obligated under Roman law. Of course, it was not out of God&#x2019;s control. What appeared to be an onerous obligation and an inconvenient time was actually a fulfillment of prophecy that the Messiah would be born in Bethlehem.  <br><br>Perhaps God planned it this way to teach us that His intervention must be experienced in the common and the ordinary chaos of life. When we look for Christmas in the spectacular, we can only experience it once a year. But when we discover Christmas in the common and the chaotic, it can change our life every day. <br>Bill Tinsley reflects on current events and life experience from a faith perspective. Visit www.tinsleycenter.com.  Email bill@tinsleycenter.com</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.advocatepress.com/subscribe?g2i_source=advocatepress.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.advocatepress.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.advocatepress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AVP" target="_top">My Profile</a></li><li><a href="http://www.advocatepress.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.advocatepress.com/submit" target="_blank">Online Forms</a></li><li><a href="http://www.advocatepress.com/section/?template=coupons" target="_blank">Coupons</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://www.advocatepress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.advocatepress.com/homes" target="_blank">Real Estate</a></li><li><a href="http://shopping.advocatepress.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://www.advocatepress.com/section/cars" target="_blank">Cars</a></li><li><a href="http://lakemedia.mo.newsmemory.com/specials_page2.php" target="_blank">Boats Magazine</a></li><li><a href="http://mediakit.gatehousemedia.com/Flora_IL" target="_top">Advertise With Us</a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://florail.govoffice2.com/" target="_blank">City of Flora</a></li><li><a href="http://www.florachamber.com/" target="_blank">Flora Chamber of Commerce</a></li><li><a href="http://www.claycountyillinois.org/" target="_blank">Clay County Government</a></li><li><a href="http://www.claycityschools.org/education/district/district.php?sectionid=699" target="_blank">Clay City School District</a></li><li><a href="http://www.floraschools.com/" target="_blank">Flora School District</a></li><li><a href="http://members.wabash.net/~northclay/index.html" target="_blank">North Clay School District</a></li></ul></div><div class="footer-col"><h4>Site Links<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.prairiestateoutdoors.com/" target="_blank">Prairie State Outdoors</a></li><li><a href="http://www.duquoin.com" target="_blank">Du Quoin</a></li><li><a href="http://www.carmitimes.com" target="_blank">Carmi Times</a></li><li><a href="http://www.dailyregister.com" target="_blank">Harrisburg Daily Register</a></li><li><a href="http://www.herrin-spokesman.com" target="_blank">Herrin Spokesman</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=IO&date=20181218&category=OPINION&lopenr=181219581&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2018 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Opinion</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Clay County Advocate - Press-Flora, IL  ~ 105 West North Avenue, Flora, IL 62839 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.advocatepress.com/subscribe?g2i_source=advocatepress.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.advocatepress.com" target="_top">Home</a></li><li><a href="http://www.advocatepress.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"77"><a href="http://www.advocatepress.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"78"><a href="http://www.advocatepress.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"79"><a href="http://www.advocatepress.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"80"><a href="http://www.advocatepress.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"81"><a href="http://www.advocatepress.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"82"><a href="http://www.advocatepress.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"34529"><a href="http://elections.gatehousemedia.com/advocatepress/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="http://www.advocatepress.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"85"><a href="http://www.advocatepress.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="http://www.advocatepress.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"88"><a href="http://www.advocatepress.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"89"><a href="http://www.advocatepress.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"90"><a href="http://www.advocatepress.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"91"><a href="http://www.advocatepress.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"67"><a href="http://www.advocatepress.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38348"><a href="http://www.advocatepress.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="http://www.advocatepress.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52163"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"95"><a href="http://www.advocatepress.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"96"><a href="http://www.advocatepress.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"97"><a href="http://www.advocatepress.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"98"><a href="http://www.advocatepress.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"99"><a href="http://www.advocatepress.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"100"><a href="http://www.advocatepress.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"101"><a href="http://www.advocatepress.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"102"><a href="http://www.advocatepress.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="http://www.advocatepress.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"105"><a href="http://www.advocatepress.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"106"><a href="http://www.advocatepress.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"107"><a href="http://www.advocatepress.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="http://www.advocatepress.com/business-news" target="_top">Business</a></li><li><a href="http://www.advocatepress.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.advocatepress.com/photos" target="_top">Photos</a></li><li><a href="http://www.advocatepress.com/videos" target="_top">Videos</a></li><li><a href="http://www.advocatepress.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.advocatepress.com" target="_top">Games</a></li><li><a href="http://www.advocatepress.com/contests" target="_top">Contests</a></li><li><a href="http://www.advocatepress.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.advocatepress.com/submit" target="_top">Submit your news</a></li><li><a href="http://www.advocatepress.com/section/promoted//?prx_adpz=2234" target="_top">From Our Advertisers</a></li><li><a href="http://www.advocatepress.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.advocatepress.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_AVP" target="_top">My Profile</a></li><li><a href="http://www.advocatepress.com/subscribe" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ILOln" target="_top">Classifieds</a></li><li><a href="http://www.advocatepress.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.advocatepress.com/jobs" target="_top">Jobs</a></li><li><a href="http://www.advocatepress.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/iloln-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Flora_IL" target="_top">Advertise With Us</a></li><li><a href="http://www.advocatepress.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://advocatepress.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@advocatepress.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.advocatepress.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/ClayCountyAdvocatePress""
								target="_blank"
								title="The Clay County Advocate - Press-Flora, IL Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/CCAdvocatePress""
								target="_blank"
								title="The Clay County Advocate - Press-Flora, IL Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Clay County Advocate - Press-Flora, IL RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.advocatepress.com/contact"
								title="Contact The Clay County Advocate - Press-Flora, IL">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://advocatepress.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.advocatepress.com/apps/pbcs.dll/article?avis=IO&date=20181218&category=OPINION&lopenr=181219581&Ref=AR&rssfeed=true"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.252/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.252/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<!-- p b s : macro name="common/js/3rdParty/paywall/pianoVXV2WebAppJS" -->
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2018-12-18&nbsp;12:28:52-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1634950820';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>